Slow checkout, cache, and artifact downloads on macOS
Incident Report for CircleCI
Resolved
This incident is now resolved and the macOS network is fully operational.
Posted Jan 08, 2020 - 16:27 UTC
Monitoring
Our datacenter provider has completed their maintenance on the macOS network. We will continue to monitor network performance.
Posted Jan 08, 2020 - 05:07 UTC
Update
Due to the network issues related to this incident our datacenter provider will be conducting maintenance on the macOS network between 0400 to 0500 UTC on Wednesday January 8, 2020. While some impacted users have seen improvement to their macOS builds, during the maintenance there may be slower than normal checkout, caching, and artifact downloads on macOS. A separate notification for the schedule maintenance will be sent.
Posted Jan 08, 2020 - 00:41 UTC
Identified
We are aware of a network speed degradation on our macOS executors particularly impacting clone times from GitHub. We are working with our datacenter provider to resolve this issue as soon as possible. You can subscribe to this incident on our status page for future updates until this is resolved.
Posted Jan 07, 2020 - 21:46 UTC
This incident affected: macOS Jobs.