Delays Starting Some Jobs
Incident Report for CircleCI
Resolved
We are marking this incident as resolved.
Thank you for your patience in this matter.
Posted Jul 21, 2022 - 00:56 UTC
Monitoring
The majority of builds are now running without delay and we are working with individual customers to address any lingering issues. We will monitor for any significant changes.
Posted Jul 21, 2022 - 00:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 23:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 23:31 UTC
Investigating
Customers are experiencing delayed job starts. We are investigating the cause of this issue.
Posted Jul 20, 2022 - 23:31 UTC
This incident affected: Docker Jobs.