Unable to allocate macOS VMs
Incident Report for CircleCI
Resolved
We have processed the outstanding jobs, and macOS is no longer degraded. This incident is now resolved.
Posted 3 months ago. Jun 26, 2018 - 16:55 UTC
Update
We continue to process the backlog of macOS jobs. We will provide an update within 40 minutes.
Posted 3 months ago. Jun 26, 2018 - 16:40 UTC
Update
We continue to process the backlog of macOS jobs. We will provide an update within 40 minutes.
Posted 3 months ago. Jun 26, 2018 - 16:00 UTC
Update
We are still processing the backlog of macOS jobs. We will provide an update within 20 minutes.
Posted 3 months ago. Jun 26, 2018 - 15:39 UTC
Update
We are still processing the backlog of macOS jobs. Thank you for your patience
Posted 3 months ago. Jun 26, 2018 - 15:20 UTC
Monitoring
We have restored service, and are processing the backlog of macOS jobs.
Posted 3 months ago. Jun 26, 2018 - 15:00 UTC
Identified
An issue preventing the allocation of macOS VMs has been identified. We are working to remedy the situation.
Posted 3 months ago. Jun 26, 2018 - 14:43 UTC
This incident affected: macOS 2.0 Builds.