Trusty fleet build queue
Incident Report for CircleCI
Resolved
We now have enough capacity in Trusty fleet.
Posted 9 months ago. Jan 11, 2018 - 10:50 UTC
Monitoring
We have identified and fixed the root cause. More capacity in Trusty fleet is on it's way. We are closely monitoring until there is enough capacity.
Posted 9 months ago. Jan 11, 2018 - 10:36 UTC
Investigating
We are having an issue to scale up our Trusty fleet. We are currently investigating.
Posted 9 months ago. Jan 11, 2018 - 10:10 UTC