macOS 2.0 Build System Queueing
Incident Report for CircleCI
Resolved
We are seeing a drop in load and builds are running normally again. We'll continue to monitor and adjust infrastructure as necessary but we thank you for your patience during these increased queue times.
Posted 6 months ago. Feb 14, 2018 - 19:43 UTC
Monitoring
We're experiencing an increased load on our mobile service. Builds using some Xcode versions may temporarily queue or see intermittent failures as a result.
Posted 6 months ago. Feb 14, 2018 - 18:56 UTC