OSS jobs blocked in "Not Running" state
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:33 UTC
Monitoring
We've implemented a fix, and the impacted jobs are now starting to run.
Posted Oct 12, 2021 - 09:17 UTC
Identified
We've identified the cause of the issue, and we're looking into ways to mitigate it.
Posted Oct 12, 2021 - 08:55 UTC
Investigating
Users building OSS projects on the free plan, and setting jobs parallelism exactly to 4 will see these jobs stuck in a "Not Running" state.
Posted Oct 12, 2021 - 08:50 UTC
This incident affected: Docker Jobs, Machine Jobs, and Pipelines & Workflows.