Delay in pipelines being shown on the UI
Incident Report for CircleCI
Resolved
We have completed our investigation and resolved the root cause of the issue. This should prevent further occurrences.
Posted Apr 22, 2022 - 16:01 UTC
Update
The team is continuing their work to prevent this issue from happening again
Posted Apr 22, 2022 - 15:48 UTC
Monitoring
There is no longer any customer impact, but we are continuing our investigation to ensure platform stability
Posted Apr 22, 2022 - 15:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2022 - 15:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2022 - 14:30 UTC
This incident affected: CircleCI UI.