Slow API responses
Incident Report for CircleCI
Resolved
Our API response time has returned to normal, and our UI is loading correctly. Thank you for your patience.
Posted 2 months ago. Aug 31, 2018 - 21:27 UTC
Monitoring
We are monitoring the UI for stability and performance, and will provide an update within 20 minutes.
Posted 2 months ago. Aug 31, 2018 - 21:14 UTC
Investigating
We are investigating slow API responses which are impacting our UI
Posted 2 months ago. Aug 31, 2018 - 21:06 UTC
This incident affected: CircleCI UI.