Delays in May 1, 2025 Data in Usage API

Incident Report for CircleCI

Resolved

The issue causing delays in usage api data has now been resolved, we thank you for patience while our engineers worked to resolve the.
Posted May 02, 2025 - 22:08 UTC

Identified

Some customers will see a delay in Usage API Data for May 1, 2025. We've identified the problem and are working to resolve it.

Thank you for your patience.
Posted May 02, 2025 - 13:51 UTC
This incident affected: CircleCI API.