Starting jobs delayed
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

The latency is nearly back to normal.
Posted Jun 29, 2020 - 12:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2020 - 12:17 UTC
Investigating
We’ve hit a scaling issue due to the unusual traffic pattern caused by the GitHub outage.
Posted Jun 29, 2020 - 12:17 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Workflows.