Workflows UI Degraded Performance
Incident Report for CircleCI
Resolved
The Workflows UI suffered an issue where any workflow that has a pending approval step would fail to load. We have corrected the issue and Workflows should properly load again.

Started: 14:35 UTC
Identified: 15:12 UTC
Resolved: 15:27 UTC
Posted 21 days ago. Jul 25, 2018 - 15:30 UTC