Jobs are not currently running
Incident Report for CircleCI
Resolved
We are continuing to see usual performance. Thank you for your patience while we investigated this issue.
Posted Jun 06, 2022 - 11:54 UTC
Monitoring
We are now seeing jobs running as normal. We will continue to monitor performance.
Posted Jun 06, 2022 - 11:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2022 - 11:26 UTC
Update
We are starting to see jobs running again. Some Docker jobs may be delayed. We are continuing to investigate the cause.
Posted Jun 06, 2022 - 11:26 UTC
Investigating
We are currently experiencing an issue preventing jobs from running. We are currently investigating the cause.
Posted Jun 06, 2022 - 11:18 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Runner.