Delay in builds
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 19:27 UTC
Identified
We are seeing a delay in jobs due to a delay to schedule work
Posted Apr 15, 2021 - 19:24 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Windows Jobs.