Insights Dashboard is showing a 404 error
Incident Report for CircleCI
Resolved
After a period of monitoring without additional errors, this issue is now resolved.
Posted Nov 16, 2020 - 22:19 UTC
Monitoring
We have a fix deployed and the insights page should be loading without a 404 error for all customers. We are currently monitoring that fix.
Posted Nov 16, 2020 - 21:53 UTC
Identified
The issue has been identified and we are working towards a resolution. At this time, some customers may now be able to access the Insights dashboard.
Posted Nov 16, 2020 - 21:48 UTC
Investigating
Insights Dashboard is showing a 404 error in the CircleCI web UI. We are currently investigating the issue.
Posted Nov 16, 2020 - 21:17 UTC
This incident affected: CircleCI UI.