Adding new projects via the UI is failing
Incident Report for CircleCI
Resolved
We are no longer seeing errors adding projects. If you experience further issues please reach out to us.
Posted 6 months ago. Jun 12, 2018 - 13:51 UTC
Monitoring
We have deployed an update to our frontend and are now seeing successful project creations. We will continue to monitor the situation and provide an update in 20 minutes.
Posted 6 months ago. Jun 12, 2018 - 13:10 UTC
Investigating
We are experiencing reports of customers failing to add projects to CircleCI using the UI. A workaround as we investigate is going to https://circleci.com/(gh|bb)/org-name/project-name and pressing `Follow`.
Posted 6 months ago. Jun 12, 2018 - 12:50 UTC
This incident affected: CircleCI UI.