Jobs queued and not running
Incident Report for CircleCI
Resolved
This incident is now resolved.

From 9:40 to 10:30 [UTC] some of your jobs might have remained in a "Not running" state if you were already close to your concurrency limit; this led to your jobs being incorrectly limited. This was resolved at about 10:30 [UTC].

As a result of fixing the above issue, a large number of jobs entered our system at once meaning that all customers experienced increased latency in running jobs. This was resolved by 10:47 [UTC].
Posted Sep 14, 2021 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 10:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 10:54 UTC
Investigating
We are experiencing an issue impacting a subset of builds; some jobs remain in a "Not running" state for up to 5 minutes before starting.
Posted Sep 14, 2021 - 10:54 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.