Config Fetching is Failing for Some Users
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 17:45 UTC
Monitoring
We have verified and implemented a fix for configs and builds. We will continue monitoring the issue and performance at this time.
Posted Aug 17, 2022 - 17:28 UTC
Investigating
We are experiencing some issues with UX, where users may see that their config.yml is missing or builds not starting.
Posted Aug 17, 2022 - 17:05 UTC
This incident affected: CircleCI UI.