Builds not triggering
Incident Report for CircleCI
Resolved
Builds are currently operational.
Posted Sep 12, 2022 - 17:58 UTC
Monitoring
Workflows are beginning to recover with a delay. MacOS and Runner jobs indicated to be operational.
Posted Sep 12, 2022 - 17:28 UTC
Update
We are seeing issues with jobs failing to start which affects all jobs. We are investigating the issue. Thank you for your patience
Posted Sep 12, 2022 - 17:20 UTC
Identified
Builds are currently not triggering with an exit 1 status
Posted Sep 12, 2022 - 17:18 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Runner.