CircleCI 2.0 Builds are not starting
Incident Report for CircleCI
Resolved
We are not seeing this issue continue, thank you for your patience.
Posted 10 months ago. Oct 05, 2017 - 01:49 UTC
Monitoring
CircleCI 2.0 Builds are flowing, we will monitor for 15 minutes to ensure everything is ok.
Posted 10 months ago. Oct 05, 2017 - 01:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Oct 05, 2017 - 01:24 UTC
Update
We are exploring what is preventing 2.0 builds from starting.
Posted 10 months ago. Oct 05, 2017 - 01:24 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Oct 05, 2017 - 01:18 UTC