Contexts Outage
Incident Report for CircleCI
Resolved
This incident has been resolved now.
Posted 3 months ago. Aug 21, 2018 - 17:11 UTC
Monitoring
We've implemented a fix and builds are succeeding again. Some delays on builds expected as we process the backlog. We are continuing to monitor systems for further issues.
Posted 3 months ago. Aug 21, 2018 - 16:52 UTC
Identified
We have identified the cause of the issue and are working on rolling out a fix.
Posted 3 months ago. Aug 21, 2018 - 16:31 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 21, 2018 - 16:06 UTC
Investigating
We are currently experiencing problems with the Contexts service and builds relying on this service will fail to run. We are investigating the cause of this issue and will provide further updates in 20 minutes.
Posted 3 months ago. Aug 21, 2018 - 16:05 UTC
This incident affected: CircleCI 2.0 and Workflows.