Slow workflow run times and UI response times
Incident Report for CircleCI
Resolved
We have put in measures to address underlying resource constraints that we believe caused the issue. All our services are now operational, and we will continue to monitor for any degradation. This incident has been resolved, thank you for your patience.
Posted 6 months ago. Jan 10, 2019 - 17:28 UTC
Update
We are continuing to monitor our services, and understand the underlying source of the issue. We will update again in 20 minutes.
Posted 6 months ago. Jan 10, 2019 - 17:06 UTC
Monitoring
We have recovered from the degraded workflow UI and run times, but are still investigating the cause of the problem.
Posted 6 months ago. Jan 10, 2019 - 16:39 UTC
Investigating
We are investigating degraded workflow UI response times and degraded workflow run times.
Posted 6 months ago. Jan 10, 2019 - 16:15 UTC
This incident affected: Workflows, CircleCI UI, and GitHub Checks.