MacOS Fleet is Experiencing Longer Git Checkout Times
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 01:57 UTC
Monitoring
A fix has been implemented by the upstream provider to the ISP and we are continuing to monitor.
Posted Jun 29, 2022 - 23:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 17:22 UTC
Investigating
The ISP used by the macOS fleet is experiencing an incident resulting in packet loss. This has led to longer git checkout times. The ISP is working on a fix and we will provide updates as soon as they become available. Thank you for your patience.
Posted Jun 29, 2022 - 17:05 UTC
This incident affected: macOS Jobs.