Delays in starting Mac Jobs

Incident Report for CircleCI

Resolved

This is now resolved. Wait times have recovered.
Posted May 26, 2025 - 21:54 UTC

Update

The fix is still rolling out across our fleet, all looking good so far.
Posted May 26, 2025 - 20:05 UTC

Identified

We are experiencing delays in starting Mac Jobs. We have identified the issue and are in the process of rolling out a fix. Thank you for your patience.
Posted May 26, 2025 - 17:19 UTC
This incident affected: macOS Jobs.