2.0 Build System Degraded
Incident Report for CircleCI
Resolved
This incident is now resolved. If you continue to see any problems please contact our support department.
Posted about 1 year ago. Sep 08, 2017 - 15:08 UTC
Monitoring
We have implemented a fix and are monitoring the 2.0 build system to ensure that it is stable.
Posted about 1 year ago. Sep 08, 2017 - 15:01 UTC
Update
We are still working on deploying a fix and will provide further information as it becomes available.
Posted about 1 year ago. Sep 08, 2017 - 14:49 UTC
Identified
We've tracked down the issue to the infrastructure controlling VM builds specifically and are working to put a fix in place.
Posted about 1 year ago. Sep 08, 2017 - 14:19 UTC
Update
We have implemented a fix but there is still an abnormal number of builds that are not processing correctly. We are continuing to investigate the cause behind these build failures.
Posted about 1 year ago. Sep 08, 2017 - 13:58 UTC
Investigating
We've detected an interruption in builds running on our 2.0 infrastructure and are now investigating the cause. We will provide more information as it becomes available.
Posted about 1 year ago. Sep 08, 2017 - 13:28 UTC