High number of failed 2.0 builds
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 07, 2017 - 21:23 UTC
Monitoring
We have identified the issue and deployed a fix. We are monitoring the services and will update again in 20 minutes.
Posted about 1 year ago. Aug 07, 2017 - 21:02 UTC
Investigating
We've detected an abnormal number of failures in our 2.0 build fleets and are investigating now. We will provide an additional update in 20 minutes.
Posted about 1 year ago. Aug 07, 2017 - 20:44 UTC