CircleCI UI unavailable
Incident Report for CircleCI
Resolved
The platform is stable, and jobs are being processed normally. Incident resolved.
Posted 20 days ago. Jan 02, 2019 - 18:40 UTC
Monitoring
The platform has recovered, and we are monitoring the system for stability and performance. We will provide an update within 20 minutes.
Posted 20 days ago. Jan 02, 2019 - 18:21 UTC
Investigating
We are investigating a major outage on our platform that affects multiple components. Our engineers are working to determine the cause and will provide an update within 20 minutes.
Posted 20 days ago. Jan 02, 2019 - 18:07 UTC
This incident affected: CircleCI 2.0, CircleCI, macOS Builds, macOS 2.0 Builds, Workflows, CircleCI UI, and Scheduled Jobs.