Increased Bitbucket Permission Errors
Incident Report for CircleCI
Resolved
The issue has been resolved. Please contact support if you experience any further difficulty. Thank you for your patience.
Posted 2 months ago. Sep 04, 2018 - 20:37 UTC
Monitoring
We have released an update that is expected to resolve the issue, and are monitoring the platform to confirm. We will provide an update within 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 20:17 UTC
Update
We are rolling an update that is expected to resolve the issue.
Posted 2 months ago. Sep 04, 2018 - 19:56 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 19:37 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 19:05 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 18:46 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 18:01 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 17:40 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 17:17 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 16:50 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 16:30 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 16:07 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update in 20 minutes.
Posted 2 months ago. Sep 04, 2018 - 15:46 UTC
Update
We are continuing to work on a fix for this issue, we will provide further updates as they are available.
Posted 2 months ago. Sep 04, 2018 - 15:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Sep 04, 2018 - 15:00 UTC
Update
We've deployed some partial changes and are continuing to investigate. We will provide further updates as they are available.
Posted 2 months ago. Sep 04, 2018 - 14:00 UTC
Identified
We've identified an issue with how we handle BitBucket Rate Limiting and are working to resolve the issue. We'll provide an update soon.
Posted 2 months ago. Sep 04, 2018 - 11:00 UTC
Investigating
We're investigating reports of users being unable to access their project and organisation settings, and other pages which require elevated permissions. We will provide an update shortly.
Posted 2 months ago. Sep 04, 2018 - 10:34 UTC
This incident affected: CircleCI UI.