[MINOR] Unauthorized users are not able to view Open-Source Projects in the UI
Incident Report for CircleCI
Resolved
This incident has been resolved. If any affected users continue to experience difficulties in the UI, please contact CircleCI support.
Posted Jul 07, 2022 - 18:57 UTC
Monitoring
A fix to roll back has been implemented and we are now monitoring.
Posted Jul 07, 2022 - 18:40 UTC
Investigating
We are currently investigating this issue - Builds are not affected. This only affects Open Source Unauthenticated projects.
Posted Jul 07, 2022 - 18:35 UTC
This incident affected: CircleCI UI.