Delay in jobs starting
Incident Report for CircleCI
Resolved
After monitoring we can confirm all jobs are processing as normal. With that in mind, we are marking this incident as resolved.
Posted Jan 14, 2021 - 16:48 UTC
Monitoring
The fix for this has been fully implemented and jobs should no longer be queueing. We will continue to monitor the status of jobs.
Posted Jan 14, 2021 - 16:32 UTC
Update
We are continuing the work on this, most users now should no longer be experiencing any queueing.
Posted Jan 14, 2021 - 16:12 UTC
Update
We are actively working on resolving this, overall queue times should already be seeing an improvement.
Posted Jan 14, 2021 - 15:49 UTC
Identified
The issue has been identified and we are currently working on implementing a fix. Any jobs currently queued will be picked up and processed once that has been completed.
Posted Jan 14, 2021 - 15:29 UTC
Investigating
We are currently investigating an issue that is causing some jobs to be delayed in starting.
Posted Jan 14, 2021 - 15:24 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Windows Jobs.