Degraded macOS 2.0 availability
Incident Report for CircleCI
Resolved
We are processing jobs normally, and all components are operational. Incident resolved.
Posted 6 months ago. Mar 21, 2018 - 20:39 UTC
Monitoring
We are still working through the backlog, and continue to monitor the stability and performance of the system. We will post an update in 20 minutes.
Posted 6 months ago. Mar 21, 2018 - 20:19 UTC
Identified
We have identified the cause of the problem, and are processing the backlog of jobs. We will post an update within 20 minutes.
Posted 6 months ago. Mar 21, 2018 - 19:57 UTC
Update
We are still investigating the cause of the macOS VM failures. We are also taking steps to mitigate the large number of queued builds. We will post another update within 20 minutes, or as more information becomes available.
Posted 6 months ago. Mar 21, 2018 - 19:38 UTC
Update
2.0 jobs may have long queue times. Customers using macOS 2.0 builds may see long queue times and high rates of job failure. Our engineers are still investigating. We will post an update within 20 minutes.
Posted 6 months ago. Mar 21, 2018 - 19:16 UTC
Update
Our engineers are still investigating the cause of the build failures. We will post an update within 20 minutes.
Posted 6 months ago. Mar 21, 2018 - 18:48 UTC
Update
We are still investigating the cause of the failures. We will post an update within 20 minutes.
Posted 6 months ago. Mar 21, 2018 - 18:28 UTC
Investigating
We're experiencing a high rate of failures for acquiring macOS 2.0 vms
Posted 6 months ago. Mar 21, 2018 - 18:08 UTC