Intermittent errors for Workflows UI
Incident Report for CircleCI
Resolved
Workflows UI error rates have remained below baseline. We are marking this incident as resolved.
Posted 11 months ago. Aug 02, 2018 - 00:04 UTC
Monitoring
The error rate for Workflows UI has returned to baseline, we will monitor for 20 minutes to ensure it does not return
Posted 11 months ago. Aug 01, 2018 - 23:40 UTC
Identified
We are monitoring an increase in Workflows UI errors
Posted 11 months ago. Aug 01, 2018 - 23:16 UTC
This incident affected: Workflows.