CircleCI Github builds not running
Incident Report for CircleCI
Resolved
We have completed processing queued builds and all systems are functional.
Posted 5 months ago. Jul 16, 2018 - 19:50 UTC
Update
We are continuing to monitor Github status
Posted 5 months ago. Jul 16, 2018 - 18:58 UTC
Monitoring
Github builds are running normally again, some delays are expected on builds as we process the backlog
Posted 5 months ago. Jul 16, 2018 - 18:32 UTC
Identified
We are experiencing connectivity issues with Github, and Github builds are unable to run.
Posted 5 months ago. Jul 16, 2018 - 18:16 UTC
This incident affected: CircleCI 2.0, CircleCI, Workflows, CircleCI UI, and GitHub.