Jobs may be slow to run
Incident Report for CircleCI
Resolved
Job start times and error rates have returned to normal.
Posted 5 months ago. Apr 03, 2019 - 19:27 UTC
Monitoring
We're observing a recovery in job start times and a decrease in errors. We are continuing to monitor the situation.
Posted 5 months ago. Apr 03, 2019 - 19:07 UTC
Investigating
We have observed a slow-down in job times and an increase in errors in our UI. We have begun an investigation and are scaling up to meet demand.
Posted 5 months ago. Apr 03, 2019 - 18:57 UTC
This incident affected: Docker Jobs, CircleCI UI, and GitHub Checks.