Slow loading times for dashboard and build page
Incident Report for CircleCI
Resolved
Our engineers have implemented a fix and the issue is resolved. Please don't hesitate to reach out to support@circleci.com if you have any issues. Thank you for your patience and continued support.
Posted 3 months ago. Mar 01, 2017 - 14:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 01, 2017 - 13:53 PST
Identified
Our engineers have identified the issue and are implementing a fix. Next update again in 30 minutes.
Posted 3 months ago. Mar 01, 2017 - 13:46 PST
Investigating
We're currently investigating reports of slow loading times for the dashboard and build pages. We'll update again in 30 minutes.
Posted 3 months ago. Mar 01, 2017 - 13:15 PST