2.0 Build System Degradation
Incident Report for CircleCI
Resolved
The 2.0 build system is functioning properly again. If you continue to experience any problems please contact our support department.
Posted 9 months ago. Sep 14, 2017 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring for any continuing problems.
Posted 9 months ago. Sep 14, 2017 - 14:45 UTC
Identified
The issue has been identified and we are pushing out a fix.
Posted 9 months ago. Sep 14, 2017 - 14:32 UTC
Investigating
We are investigating issues affecting some 2.0 builds preventing them from running correctly and will provide more information as it becomes available.
Posted 9 months ago. Sep 14, 2017 - 14:00 UTC