Slow provisioning of macOS VMs
Incident Report for CircleCI
Resolved
We are now processing macOS jobs normally.
Posted about 1 month ago. Mar 22, 2018 - 22:03 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes
Posted about 1 month ago. Mar 22, 2018 - 21:42 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes
Posted about 1 month ago. Mar 22, 2018 - 21:22 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes
Posted about 1 month ago. Mar 22, 2018 - 21:12 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes
Posted about 1 month ago. Mar 22, 2018 - 20:52 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes.
Posted about 1 month ago. Mar 22, 2018 - 20:43 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes.
Posted about 1 month ago. Mar 22, 2018 - 20:23 UTC
Update
We are continuing to monitor the stability and availability of our macOS platform. We will provide an update within 20 minutes.
Posted about 1 month ago. Mar 22, 2018 - 20:02 UTC
Monitoring
We have processed the backlog of jobs, and continue to monitor the situation. We will post an update within 20 minutes.
Posted about 1 month ago. Mar 22, 2018 - 19:43 UTC
Update
We continue to investigate the problem. We will provide an update within 20 minutes
Posted about 1 month ago. Mar 22, 2018 - 19:33 UTC
Update
We continue to investigate the problem. We will provide an update within 20 minutes.
Posted about 1 month ago. Mar 22, 2018 - 19:13 UTC
Update
Our engineers are still investigating. We are processing macOS jobs, and are working through the backlog.
Posted about 1 month ago. Mar 22, 2018 - 19:06 UTC
Update
Mitigations have been implemented. Some macOS builds have been successfully processed. We are working to restore full service to all macOS builds.
Posted about 1 month ago. Mar 22, 2018 - 18:35 UTC
Update
Our engineers are still investigating the issue. We will provide an update within 20 minutes, or as more information becomes available.
Posted about 1 month ago. Mar 22, 2018 - 17:59 UTC
Update
Our engineers are still investigating the issue. We will provide an update within 20 minutes, or as more information becomes available.
Posted about 1 month ago. Mar 22, 2018 - 17:38 UTC
Update
Our engineers are still investigating the cause of the issue. We will provide an update within 20 minutes, or as more information becomes available.
Posted about 1 month ago. Mar 22, 2018 - 17:20 UTC
Investigating
We are investigating an issue causing some macOS VM instances to be provisioned slowly in 2.0. We will provide update within 20 minutes, or as more information becomes available.
Posted about 1 month ago. Mar 22, 2018 - 16:59 UTC