Some 2.0 builds are queuing indefinitely
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2017 - 07:26 PDT
Identified
We have identified an issue causing some builds on 2.0 to queue indefinitely. We are currently fixing the issue.
Posted about 1 month ago. Aug 15, 2017 - 06:55 PDT