Dashboard UI degraded
Incident Report for CircleCI
Resolved
We have seen no other issues with the dashboard. Thank you for your patience with this.
Posted about 1 year ago. Feb 10, 2017 - 10:40 UTC
Monitoring
Our downstream API responses have returned to normal and the UI is responsive. We will monitor for a bit to be sure.
Posted about 1 year ago. Feb 10, 2017 - 10:16 UTC
Investigating
Dashboard and builds list are slow to load, we are investigating the issue and will update shortly.
Posted about 1 year ago. Feb 10, 2017 - 09:50 UTC