2.0 Build System Queueing
Incident Report for CircleCI
Resolved
Our build system is fully recovered at this time. If you continue to see errors please reach out to our support team.
Posted 11 months ago. Jul 24, 2017 - 20:21 UTC
Monitoring
We've identified the root cause and are monitoring the recovery.
Posted 11 months ago. Jul 24, 2017 - 19:40 UTC
Investigating
We are responding to alerts from our monitoring system indicating abnormal levels of queueing on our 2.0 build system.
Posted 11 months ago. Jul 24, 2017 - 19:25 UTC