Docker pull failures
Incident Report for CircleCI
Resolved
We are no longer seeing slow pulls from Docker Hub. Thank you for your patience during this issue.
Posted 8 days ago. May 15, 2018 - 15:46 UTC
Monitoring
Docker pull times appear to have recovered and we are monitoring for further issues with slow docker pulls.
Posted 8 days ago. May 15, 2018 - 15:32 UTC
Update
We are continuing to investigate the increased failure rate of pulls from docker hub.
Posted 8 days ago. May 15, 2018 - 15:14 UTC
Investigating
We are currently investigating increased failure rates for pulling from Docker Hub
Posted 8 days ago. May 15, 2018 - 14:50 UTC