Workflows Outage
Incident Report for CircleCI
Resolved
At this time the workflows infrastructure appears to be stable and we are considering this incident resolved. We appreciate your patience with this matter!
Posted about 1 month ago. Dec 13, 2017 - 14:47 PST
Monitoring
We've identified the problem and successfully rolled out a fix. We are now monitoring the fix to ensure stability and thank you for your patience in this issue.
Posted about 1 month ago. Dec 13, 2017 - 14:41 PST
Identified
We are continuing to roll out a fix for this issue. We will provide an update once the fix has been deployed.
Posted about 1 month ago. Dec 13, 2017 - 14:32 PST
Update
We are deploying a temporary fix at this time but are continuing to work on identifying, and correcting, the root cause of this issue.
Posted about 1 month ago. Dec 13, 2017 - 13:57 PST
Investigating
We are seeing problems with adding new workflows projects. We are investigating the cause and will provide an update within 20 minutes.
Posted about 1 month ago. Dec 13, 2017 - 13:35 PST