OS X Build Environment Inference Outage
Incident Report for CircleCI
Resolved
Builds are running successfully and we have recovered from the build queues. If you see any further issues please reach out to support.
Posted about 1 year ago. Mar 28, 2017 - 15:18 UTC
Monitoring
We have deployed a fix and are monitoring new builds. There is currently a build queue so it may take a few minutes before your builds run.
Posted about 1 year ago. Mar 28, 2017 - 14:42 UTC
Identified
We have found a problem with our inference system in our OS X build environment and are working to correct the problem. You may expect interrupted or retried builds while we fix the issue.
Posted about 1 year ago. Mar 28, 2017 - 14:11 UTC