Intermittent site/UI issues
Incident Report for CircleCI
Resolved
The issue has been resolved. We will continue to monitor the situation. Please don't hesitate to reach out to support@circleci.com if you experience any further issues. Thank you for your patience!
Posted about 1 month ago. Aug 15, 2017 - 15:20 PDT
Update
We are continuing to monitor the situation closely and will follow up with another update in 30 minutes.
Posted about 1 month ago. Aug 15, 2017 - 14:44 PDT
Monitoring
We have identified and fixed an internal issue. Additionally, AWS IAM has resumed service. Builds and the UI are both back to normal and we are monitoring closely. We will update again in 30 minutes.
Posted about 1 month ago. Aug 15, 2017 - 14:10 PDT
Update
We are still working on isolating the root cause of the issue. We're still seeing increased error rates for AWS IAM and believe there is a strong correlation. Next update in 20 minutes.
Posted about 1 month ago. Aug 15, 2017 - 13:54 PDT
Update
We're continuing to investigate and watching closely for changes as AWS brings IAM back into service. Will update in 20 minutes.
Posted about 1 month ago. Aug 15, 2017 - 13:12 PDT
Update
Our engineers continue to work towards identifying the UI and build queue issue. There has been a large increase in errors when making API calls to AWS, which we believe is affecting our services. We will update again in 20 minutes.
Posted about 1 month ago. Aug 15, 2017 - 12:37 PDT
Update
We are still working on investigating the UI issue and build queues. Our team has narrowed down the issue and is working towards a solution. Next update in 20 minutes.
Posted about 1 month ago. Aug 15, 2017 - 12:20 PDT
Update
Our engineers are continuing to investigate the UI and build queuing issues. Next update in 20 minutes.
Posted about 1 month ago. Aug 15, 2017 - 11:56 PDT
Update
We're continuing to investigate issues with the UI and sporadic build queuing. We will update again in 20 minutes.
Posted about 1 month ago. Aug 15, 2017 - 11:37 PDT
Investigating
"We're currently experiencing intermittent issues with both build queues and our UI. We're investigating and will update in 20 mins."
Posted about 1 month ago. Aug 15, 2017 - 11:17 PDT