Trusty Queuing
Incident Report for CircleCI
Resolved
Ubuntu-14.04 "Trusty" fleet is operational again. Thank you for your patience.
Posted about 1 year ago. Mar 29, 2017 - 03:32 UTC
Monitoring
We have deployed a fix and the queue has drained. We will continue to monitor.
Posted about 1 year ago. Mar 29, 2017 - 03:26 UTC
Investigating
Ubuntu-14.04 "Trusty" fleet is queueing. We are investigating the cause.
Posted about 1 year ago. Mar 29, 2017 - 03:18 UTC