Slow start for macOS, machine and remote-docker jobs
Incident Report for CircleCI
Resolved
All macOS, machine and remote-docker jobs are executing normally. Thank you for your patience.
Posted 2 months ago. May 10, 2018 - 18:40 UTC
Monitoring
The macOS 2.0, machine and remote-docker jobs are being provisioned normally. We will continue to monitor job performance.
Posted 2 months ago. May 10, 2018 - 18:20 UTC
Investigating
We're investigating issues creating remote-docker environments, machine and macOS VMs may also be affected.
Posted 2 months ago. May 10, 2018 - 17:59 UTC
Monitoring
Currently macOS 2.0, machine and remote-docker jobs are starting slower than usual. We are monitoring the performance of the platform.
Posted 2 months ago. May 10, 2018 - 17:35 UTC
This incident affected: CircleCI 2.0 and macOS 2.0 Builds.