Github Outage
Incident Report for CircleCI
Resolved
We are no longer seeing any issues related to GitHub. Please do contact support if you have any further issues.
Posted over 1 year ago. Jan 13, 2017 - 17:27 UTC
Monitoring
GitHub hooks and events are flowing. We will be monitoring the situation.
Posted over 1 year ago. Jan 13, 2017 - 16:43 UTC
Identified
GitHub is reporting major outage. We will be unable to process many requests and our ability to check permissions is severly limited.
Posted over 1 year ago. Jan 13, 2017 - 16:27 UTC