Drop in incoming push notifications from GitHub
Incident Report for CircleCI
Resolved
We are no longer seeing any issues related to GitHub. Please contact support if you have any further issues.
Posted about 1 year ago. Jan 26, 2017 - 08:51 PST
Update
GitHub hooks and events are coming in again. We will be monitoring the situation.
Posted about 1 year ago. Jan 26, 2017 - 08:44 PST
Monitoring
We're seeing a drop in incoming notifications from GitHub. We're monitoring the situation and making sure we have capacity for when it is resolved.
Posted about 1 year ago. Jan 26, 2017 - 08:25 PST