Slow page loads and intermittent page load failures
Incident Report for CircleCI
Resolved
We have not seen any slow page loads or other page failures. Thank you for your patience as we worked to resolve this.
Posted 25 days ago. Nov 16, 2017 - 13:25 PST
Monitoring
The page load fix has been deployed and is stable. We will monitor for 30 minutes to confirm and update then.
Posted 25 days ago. Nov 16, 2017 - 12:42 PST
Update
Work continues to return the impacted service to full function. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 12:02 PST
Update
We are continuing work on the root cause of the page load issue, builds are not being impacted by these changes. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 11:17 PST
Update
We are working on solving the root cause of the page load issue, builds are not being impacted by these changes. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 10:46 PST
Update
We are continuing to work on solving the root cause of our page load issue. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 10:08 PST
Update
The work continues on solving the root cause of our page load issue. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 09:38 PST
Update
We are continuing to work on solving the root cause of our page load issue. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 09:16 PST
Update
We have resolved the page load problem and are actively working on fixing the root cause. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 08:53 PST
Identified
We have deployed a fix to the current page load problem. We will update again in 20 minutes.
Posted 25 days ago. Nov 16, 2017 - 08:31 PST
Investigating
We are investigating slow page loads and intermittent page load failures.
Posted 25 days ago. Nov 16, 2017 - 08:03 PST