Docker is not usable on CircleCI 1.0
Incident Report for CircleCI
Resolved
We have marked this as resolved, thank you for your patience during this event.
Posted about 2 months ago. Jun 23, 2017 - 10:40 PDT
Monitoring
At this time all new builds should be able to use docker. We will continue to monitor this issue to ensure the incident is properly resolved.
Posted about 2 months ago. Jun 23, 2017 - 08:32 PDT
Update
An update with a fix is in the process of rolling out
Posted about 2 months ago. Jun 23, 2017 - 07:56 PDT
Update
We have started rolling out a fix
Posted about 2 months ago. Jun 23, 2017 - 06:58 PDT
Identified
We've identified an issue with Docker builds in CircleCI 1.0. An update is being rolled out to correct the issue
Posted about 2 months ago. Jun 23, 2017 - 06:09 PDT