NPM registry errors
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 16 days ago. Jun 06, 2018 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Jun 06, 2018 - 16:15 UTC
This incident affected: npm, Inc. Registry Reads.